Forum Gothic - ArcaniA: Gothic 4

Forum Gothic - ArcaniA: Gothic 4 (http://forum.gothic.phx.pl/index.php)
-   Pomoc techniczna (http://forum.gothic.phx.pl/forumdisplay.php?f=25)
-   -   GI, GII, GIINK brak obrazu w filmach (http://forum.gothic.phx.pl/showthread.php?t=21207)

weg12 27-12-08 13:00

GI, GII, GIINK brak obrazu w filmach
 
Cześć mam spory problem z Gothic I, II i NK mianowicie nie wyświetla mi filmów z samego początku gry, jak i animacji przerywających w trakcie.

Słyszę tylko sam głos, dodam tylko że przypadkiem odpaliłem GI w oknie i było widać kawałek tego filmu gdzieś w rogu, był bardzo mały po prostu jak by się nie maksymalizował się w oknie.

Mój sprzęt to:

GF9600GT 512RAM
RAM 4GB 800mhz
Intel Core Duo e2180 podkręcony do 3000Ghz
Win Vista


ps. Oczywiście wszystkie części oryginalne. Gothic III wraz z dodatkiem nie ma tego problemu

fighter 30-12-08 09:56

Spróbuj reinstalować . może to pomoże

Kaaz 30-12-08 17:39

też to miałem...! Ale miałem formatowanego kompa I działa.
Weź zainstaluj najnowsze kodeki video Powinno działać

weg12 02-01-09 11:50

Kodeki Video mam najnowsze ffdshow, sterowniki od grafiki też, reinstalacja nie pomaga, a formatować nie będę na pewno z powodu jednej gry

Caesum 02-01-09 13:11

A próbowałeś zmienić w Gothic.ini
scaleVideos=1
na
scaleVideos=0

Może pomoże ;x

weg12 29-01-09 17:25

Próbowałem już tego faktycznie widać wtedy filmy, ale możesz się domyślić jak one wyglądają na 22 calowym monitorze jeżeli nie są skalowane :/


Są wielkości małego kwadracika na środku monitora :(


Czasy w strefie GMT +2. Teraz jest 20:55.

Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.